Welcome to AutoForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

92 Olds Cutlass Ciera Fuel Pump problems

 
   car problems (Home) -> GM RSS
Next:  502 Ramjet receives feedback from distributor?  
Author Message
yellowdog876

External


Since: Jul 11, 2007
Posts: 1



(Msg. 1) Posted: Wed Jul 11, 2007 9:12 pm
Post subject: 92 Olds Cutlass Ciera Fuel Pump problems
Archived from groups: alt>autos>gm (more info?)

92 Olds Cutlass Ciera, 3300, 127,000, will not start, crank but not
fire, no fuel at rail, pump does not come on when key is turned on.
Replaced fuel filter.

Applied 12 volts to fuel pump test connection still no fuel pump.
Removed connection at fuel pump had 12 volts for 2 seconds when key
was turned on. I have continuity between fuel pump test connector and
gray wire at harness at fuel pump.

Removed tank, replaced fuel pump, when harness was plugged in the gas
gauge went to full (tank is empty) fuel pump will not come on when key
is turned on.

Pump will operate when 12 volts is applied from external source (gray
wire is hot, black is ground). Purple and blk/wht wires go to fuel
level gauge

No codes were stored, ses light did not come on.

Any suggestions?

Al

 >> Stay informed about: 92 Olds Cutlass Ciera Fuel Pump problems 
Back to top
Login to vote
uccoskun

External


Since: Jun 10, 2007
Posts: 11



(Msg. 2) Posted: Fri Jul 13, 2007 6:10 pm
Post subject: Re: 92 Olds Cutlass Ciera Fuel Pump problems [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Jul 11, 8:12 pm, wrote:
> 92 Olds Cutlass Ciera, 3300, 127,000, will not start, crank but not
> fire, no fuel at rail, pump does not come on when key is turned on.
> Replaced fuel filter.
>
> Applied 12 volts to fuel pump test connection still no fuel pump.
> Removed connection at fuel pump had 12 volts for 2 seconds when key
> was turned on. I have continuity between fuel pump test connector and
> gray wire at harness at fuel pump.
>
> Removed tank, replaced fuel pump, when harness was plugged in the gas
> gauge went to full (tank is empty) fuel pump will not come on when key
> is turned on.
>
> Pump will operate when 12 volts is applied from external source (gray
> wire is hot, black is ground). Purple and blk/wht wires go to fuel
> level gauge
>
> No codes were stored, ses light did not come on.
>
> Any suggestions?
>
> Al

1. Did you check if the old pump is dead?
2. does Fuel system get power when you crank?
3. did you check fuse?
4. didyou short relay or hear it click on when you turn the key on or
crank?

 >> Stay informed about: 92 Olds Cutlass Ciera Fuel Pump problems 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
94 Olds Cutlass Electrical Problems - I have a 94 Olds Cutlass Supreme that sat When I open any of the doors the interior lights wont come on but when I turn the key on the interior lights come on and wont go off untill about 5 min after I turn the car off ... even if I drive the car for 20...

'97 Olds Cutlass Supreme C ode P1870 - Hey all. Just a quick question here. I have a 1997 Olds Cutlass Supreme, with the 3100 V6 engine. It has around 201,000 KM's on it, and usually runs like a top. I am in Ontario, Canada, so when I bought the car 2 or so months ago it had to pass an..

1992 Olds Cutlass Cierra with minor issue - I have reciently aquired a 1992 onlds Cutlass Cierra and am perplexed by its little problem. The car runs a little sluggishly when cold, almost like there is a missing cylinder, but once the car is warm, the engine runs fine...except that the MIL comes...

Parking brake problem 91 olds cutlass - The front parking brake cable has unattached itself from connector under the drivers door. Now there is about 4 inches between the cable end and the connector. I can't figure out how to pull out the front cable so it will reach the connector and I can..

94 Olds Cutlass Supreme clicking noise when turning - Ok this is driving me nuts, my car makes a clicking noise coming form the left side when I turn to the right. Here is what i have replaced so far: CV shafts, both sides Lower ball joints, both sides Outter tie rods, both sides Wheel bearing hub assembl...
   car problems (Home) -> GM All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]